[icinga-checkins] icinga.org: icinga-doc/next: docs issue #4023: upgrading_icingaweb / note that .htaccess has been removed

git at icinga.org git at icinga.org
Tue Apr 30 22:55:42 CEST 2013


Module: icinga-doc
Branch: next
Commit: 5e21fb5fc41ab07c5f93de710cba8fdc40198c71
URL:    https://git.icinga.org/?p=icinga-doc.git;a=commit;h=5e21fb5fc41ab07c5f93de710cba8fdc40198c71

Author: Wolfgang <wnd at gmx.net>
Date:   Tue Apr 30 22:51:45 2013 +0200

docs issue #4023: upgrading_icingaweb / note that .htaccess has been removed

---

 de/upgrading_icingaweb.xml |   14 +++++++++-----
 en/upgrading_icingaweb.xml |   13 +++++++++----
 2 files changed, 18 insertions(+), 9 deletions(-)

diff --git a/de/upgrading_icingaweb.xml b/de/upgrading_icingaweb.xml
index c82baef..959cfa3 100644
--- a/de/upgrading_icingaweb.xml
+++ b/de/upgrading_icingaweb.xml
@@ -28,6 +28,11 @@
     </note>
 
     <note>
+      <para>Mit 1.9 wurde die Datei <filename>.htaccess</filename> enfernt, so dass Sie Ihre Konfiguration aktualisieren müssen.
+      Anderenfalls kann es zu Problemen kommen.</para>
+    </note>
+
+    <note>
       <para>Beginnend mit 1.8.2 gibt es einen neuen Session-Cache, der beim Update von &name-web; bzw. der Installation eines neuen Cronks
       oder Moduls ggf. zu Irritationen führen kann. Wenn Sie ein Verhalten feststellen wie "Ich kann meinen neu installierten Cronk nicht
       sehen" oder "nach einem Update kann ich nicht auf das Reporting-Cronk zugreifen", dann ist die Lösung recht einfach</para>
@@ -165,11 +170,10 @@
   <section xml:id="upgradedatabase">
     <title>Aktualisieren der &name-web; Datenbank</title>
 
-    <para>Die Aktualisierung Ihrer &name-web; Datenbank ist zwingend erforderlich sofern es Änderungen am Schema gegeben hat. Sollten Sie kein
-        Update SQL Script auf das aktuelle Release vorfinden, müssen Sie nichts tun.
-    Wenn Sie eine ältere &name-web; Datenbank-Version aktualisieren, dann müssen Sie außerdem diese Anpassungen manuell ausführen. Wenn Sie
-    rpm/deb-Pakete benutzen, lesen Sie bitte die Hinweise und/oder fragen Sie den Maintainer, der diese Anpassungen in der
-    Installationsroutine hinzugefügt hat.</para>
+    <para>Die Aktualisierung Ihrer &name-web; Datenbank ist zwingend erforderlich sofern es Änderungen am Schema gegeben hat. Sollten Sie
+    kein Update SQL Script auf das aktuelle Release vorfinden, müssen Sie nichts tun. Wenn Sie eine ältere &name-web; Datenbank-Version
+    aktualisieren, dann müssen Sie außerdem diese Anpassungen manuell ausführen. Wenn Sie rpm/deb-Pakete benutzen, lesen Sie bitte die
+    Hinweise und/oder fragen Sie den Maintainer, der diese Anpassungen in der Installationsroutine hinzugefügt hat.</para>
 
     <note>
       <para>Abhängig von den Änderungen und der Größe Ihrer Datenbank kann es eine Weile dauern, die Anpassungen durchzuführen. Bitte haben
diff --git a/en/upgrading_icingaweb.xml b/en/upgrading_icingaweb.xml
index a67279b..e319e71 100644
--- a/en/upgrading_icingaweb.xml
+++ b/en/upgrading_icingaweb.xml
@@ -27,6 +27,11 @@
     </note>
 
     <note>
+      <para>Since 1.9 the file <filename>.htaccess</filename> has been removed so you have to update your Apache configuration. Otherwise
+      you might run into problems.</para>
+    </note>
+
+    <note>
       <para>Starting with 1.8.2, a new session cache was added which may cause irritations when upgrading icinga web / installing a new
       cronk or module. If you experience a behaviour like "I cannot see my newly installed cronk?" or "after upgrade, I cannot access the
       reporting cronk" the resolution is rather simple</para>
@@ -161,10 +166,10 @@
   <section xml:id="upgradedatabase">
     <title>Upgrading the &name-web; Database</title>
 
-    <para>This is mandatory if there were upgrades to the schema. If there are no schema upgrade sqls to the current released version shipped,
-        there's nothing more to do. If you are upgrading from an older &name-web; database version you also need to apply those fixes manually.
-        If you are using rpm/deb packages please read the notes and/or ask the maintainer if he has added those modifications to the install routine.
-    </para>
+    <para>This is mandatory if there were upgrades to the schema. If there are no schema upgrade sqls to the current released version
+    shipped, there's nothing more to do. If you are upgrading from an older &name-web; database version you also need to apply those fixes
+    manually. If you are using rpm/deb packages please read the notes and/or ask the maintainer if he has added those modifications to the
+    install routine.</para>
 
     <note>
       <para>Depending on the changes to be done and the size of your database it may take a while to update your database. Please try to be





More information about the icinga-checkins mailing list