[icinga-checkins] icinga.org: icinga2-ansible/master: Changed requirements from Ansible 1.6 to Ansible 1.6.3

git at icinga.org git at icinga.org
Wed Jun 11 11:02:34 CEST 2014


Module: icinga2-ansible
Branch: master
Commit: c1e0ca1b0a1a64d6ba6ab9a0b911a6e7011eb22e
URL:    https://git.icinga.org/?p=icinga2-ansible.git;a=commit;h=c1e0ca1b0a1a64d6ba6ab9a0b911a6e7011eb22e

Author: Valentino Gagliardi <valentino.g at servermanaged.it>
Date:   Wed Jun 11 11:02:05 2014 +0200

Changed requirements from Ansible 1.6 to Ansible 1.6.3

---

 meta/main.yml |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/meta/main.yml b/meta/main.yml
index 9077793..036cdb1 100644
--- a/meta/main.yml
+++ b/meta/main.yml
@@ -11,7 +11,7 @@ galaxy_info:
   # - Apache
   # - CC-BY
   license: license GPLv2
-  min_ansible_version: 1.6
+  min_ansible_version: 1.6.3
   #
   # Below are all platforms currently available. Just uncomment
   # the ones that apply to your role. If you don't see your 



More information about the icinga-checkins mailing list