[icinga-devel] icinga api

Michael Friedrich michael.friedrich at univie.ac.at
Wed Aug 26 10:37:20 CEST 2009


Hi,
just as a remark:
>
> icinga-idoutils  Requires: icinga, libdbi
Coming up with Oracle there will be ocilib as a requirement too. Since 
there is no stable libdbi-driver for Oracle. ocilib remains the best 
solution so far for implementation. ocilib has to be installed from 
source either way. More info after I can push an experimental branch 
(hopefully the next weeks).

Kind regards,
Michael




More information about the icinga-devel mailing list