[icinga-devel] Tried to install icinga2 it fails

john s. fireskyer at emailn.de
Tue Nov 13 10:53:41 CET 2012


Hello again

Sorry i have missed sth. in my considerations

Now ich have started icinga in the background and set it up ido for the  
gui based on this document:

https://wiki.icinga.org/display/icinga2/Compat+IDO


Here are the proccesses:

root     14125 13946  0 09:53 pts/2    00:00:02 sbin/icinga2 -c  
etc/icinga2/icinga2.conf
icinga   14622  1107  0 10:37 pts/0    00:00:00 bin/ido2db -f -c  
etc/ido2db.cfg


then i tried to log into the gui with the following adress but it fails

http://xxx.xxx.xxx.xxx:5668/

is that correct?

after a while the ido process is killed by an
memory access error



regards john s.

Am 12.11.2012, 14:15 Uhr, schrieb Michael Friedrich  
<michael.friedrich at gmail.com>:

> I really fail to see the problem.
>
> 1/ your icinga2 binary runs in foreground
> 2/ it produces a lot of debug output to the console
> 3/ a kill or ctrl+c will terminate it
>
> so what's your issue with it?
>
>
> On 12.11.2012 13:53, john s. wrote:
>> Hello there
>>
>> Here ist my state file from icinga2
>>






More information about the icinga-devel mailing list