[icinga-users] scheduled downtime question

Wolfgang wnd at gmx.net
Thu Feb 9 12:30:14 CET 2012


Hm. I'd grep for "Sendmail" in icinga.log to check what might have 
happened. The service was scheduled for downtime and Centreon shows that 
the downtime ended but the classic UI doesn't. I wonder why.

"recurring" stepped into my mind because of the Centreon screenshot.

Am 09.02.2012 11:41, schrieb Andreas Schnederle-Wagner - Futureweb.at:
> 1) service detail shows a downtime but I don't know why ... should not be in scheduled downtime? (http://temp.in.futureweb.at/icinga/downtime3.jpg)
> 	Weird thing is that no scheduled downtime is shown anywhere except on the "in scheduled downtime" ... so I can't delete it anywhere?
> 2) in icinga.log (grep on scheduled)
> 	[1328744837] HOST DOWNTIME ALERT: hostname.futureweb.at;STARTED; Host has entered a period of scheduled downtime
> 	[1328745014] SERVICE DOWNTIME ALERT: hostname.futureweb.at;Mailserver Port 25 Check - Sendmail;STARTED; Service has entered a period of scheduled downtime
> 3) should be no recurring downtime - was a flexible downtime
> 4) GUIs used: Icinga Classic and Centreon
>
> Andreas
>
> -----Ursprüngliche Nachricht-----
> Von: Michael Friedrich [mailto:michael.friedrich at univie.ac.at]
> Gesendet: Donnerstag, 09. Februar 2012 10:43
> An: icinga-users at lists.sourceforge.net
> Betreff: Re: [icinga-users] scheduled downtime question
>
> Wolfgang wrote:
>> Am 09.02.2012 10:08, schrieb Andreas Schnederle-Wagner - Futureweb.at:
>>> -----Ursprüngliche Nachricht-----
>>> Von: Michael Friedrich [mailto:michael.friedrich at univie.ac.at]
>>> Gesendet: Donnerstag, 09. Februar 2012 09:57
>>> An: icinga-users at lists.sourceforge.net
>>> Betreff: Re: [icinga-users] scheduled downtime question
>>>
>>>>> Andreas Schnederle-Wagner - Futureweb.at wrote:
>>>>> Hi there,
>>>>> got a little Question about scheduled downtimes.
>>>>> Yesterday night we entered a flexible downtime on a few services
>>>>> for maintenance.
>>>>>
>>>>> Today I checked the Icinga Status of those Services - everything
>>>>> looks fine except for one Service - in the "Service View" of Icinga
>>>>> Classic GUI there is a grey downtime sign which tells me "This host
>>>>> is currently in a period of scheduled downtime".
>>>>> The Service with this sign is the only one which actually noticed
>>>>> the scheduled downtime - all other haven't set a "actual end" time
>>>>> - so I guess the downtime was too short for them to notice.
>>>>> But why does this single Service still show me the downtime sign?!?
>>>>> (scheduled downtime start time was 09.02.2012 00:42; endtime:
>>>>> 09.02.2010 02:42)
>>>>> Hope someone can help me on this?
>>>> for gui problems which are not describable in text prosa - screenshots.
>>> Hi,
>>>
>>> Here is the Screenshot:
>>> http://temp.in.futureweb.at/icinga/downtime1.jpg
>>> Here some more information:
>>> http://temp.in.futureweb.at/icinga/downtime2.jpg
>>>
>>> When I look into "System -->    Downtime" within Classic it won't show me anything.
>>>
>>> Andreas
>>>
>> Please check icinga.log for messages related to the start/end of the
>> downtimes.
>> BTW: Which tool are you using for scheduling recurring downtimes as
>> the second screenshot doesn't show a familiar view
> recurring? but yes, the view looks different to any guis i've seen so far.
>





More information about the icinga-users mailing list