[icinga-users] Issue installing Icingaweb2 ver 2.1.0 under Ubuntu 14.04

Tal Bar-Or tbaror at gmail.com
Sat Nov 21 20:16:15 CET 2015


Hi All,


I having trouble installing  Icingaweb2 ver 2.1.0 under Ubuntu 14.04 ,when
lunching the installation i get errors below about missing dependency , in
addition when i am trying to install one of the missing dependency its
asking for zendframework  , which its seems to be installed already.
Any idea how to correct it?
please advice
Thanks

Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
>  icingaweb2 : Depends: php-icinga (= 2.1.0-2~debmon70+1) but it is not
> going to be installed
>               Depends: php-dompdf (>= 0.6.1) but it is not going to be
> installed
>               Recommends: icingaweb2-module-monitoring but it is not going
> to be installed
>               Recommends: icingaweb2-module-doc but it is not going to be
> installed
> E: Unable to correct problems, you have held broken packages.
>
>
-- 
Tal Bar-or
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.icinga.org/pipermail/icinga-users/attachments/20151121/73c17ccb/attachment.html>


More information about the icinga-users mailing list