[icinga-users] Issue installing Icingaweb2 ver 2.1.0 under Ubuntu 14.04

Alexander Wirt formorer at formorer.de
Sun Nov 22 13:45:18 CET 2015


On Sat, 21 Nov 2015, Tal Bar-Or wrote:

> Hi All,
> 
> 
> I having trouble installing  Icingaweb2 ver 2.1.0 under Ubuntu 14.04 ,when
> lunching the installation i get errors below about missing dependency , in
> addition when i am trying to install one of the missing dependency its
> asking for zendframework  , which its seems to be installed already.
> Any idea how to correct it?
> please advice
can I please see the output of apt-cache policy icingaweb2? 

I really don't think that the packages I uploaded to my ppa have such
dependencys, do you maybe have debmon configured in ubuntu? (which doesn't
really work)

Alex



More information about the icinga-users mailing list