[icinga-users] Strange behaviour with multi hierarchy clustering

Henti Smith henti at geekware.co.za
Mon Nov 23 15:23:45 CET 2015


Hi Vishnu,

I've not had a fix, but I've also not checked against latest version as our
devops has frozen updates due to the problems. Silly I know.

I'm not at the office today or tomorrow, but i'll check again and give
feedback.

I did log a bug, but again, I'm not at the office.

I'll update on Wednesday.

H

On Mon, Nov 23, 2015 at 3:24 PM, Vishnudev Karanathmana Sasi <
vishnu.karanathmana at armedia.com> wrote:

> Hello Henti,
>
>
>
> I face the exact same issue.
>
>
>
> Did you find a fix for this? (I am hoping that you got one.)
>
> My problem is explained in http://pastie.org/10575771
>
>
>
> Thanks,
> Vishnu
>
>
>
> *From:* icinga-users [mailto:icinga-users-bounces at lists.icinga.org] *On
> Behalf Of *Henti Smith
> *Sent:* Friday, September 04, 2015 1:40 AM
> *To:* Icinga User's Corner <icinga-users at lists.icinga.org>
> *Subject:* Re: [icinga-users] Strange behaviour with multi hierarchy
> clustering
>
>
>
> On Thu, Sep 3, 2015 at 8:39 PM, Michael Friedrich <
> michael.friedrich at netways.de> wrote:
>
> Am 03.09.2015 um 12:05 schrieb Henti Smith:
>
> After upgrading both Icinga2 servers to 2.3.9 I started connecting the
> Master to the Master of Masters (MoM) My configuration is :
>
>   MoM
>    |
>  Master
>    |
>  Clients
>
> The dashboard on the Master is working as expected. I have 6 clients
> connected, all working.
> The Dashboard on the MoM is showing 4 clients as expect with matching
> services.
> Two clients shows as not connected with log lag in access of 16000
> days. All services pending.
>
>
> As with all problem descriptions, please add the zones and endpoints
> configuration from all involved nodes in order to get a clear picture
> about your setup.
>
>
>
> Hi Michael,
>
>
>
> Here is all the zone and endpoint configs for all the stg-* machines in
> the config. As mentioned they are all working except app01 and db02 which
> gives the log lag of over 16000 days.
>
>
>
> http://pastie.org/10396133
>
>
>
> Regards
>
> H
>
>
>



-- 
--
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.icinga.org/pipermail/icinga-users/attachments/20151123/9b25a9d3/attachment-0001.html>


More information about the icinga-users mailing list