[icinga-users] Problem after update of icinga2

Yann Lehmann aristide at vtxmail.ch
Tue Nov 24 16:34:16 CET 2015


Hi

After one of the last updates of icinga2, the backend won't start 
anymore (unfortunately, I didn't notice when it went wrong).

As I understand the error message of the 'checkconfig' command, this is 
due to a mismatch of the database schema (see below).

[2015-11-24 16:04:57 +0100] critical/IdoMysqlConnection: Schema version 
'1.13.0' does not match the required version '1.14.0' (or newer)! Please 
check the upgrade documentation.
Context:
         (0) Reconnecting to MySQL IDO database 'ido-mysql'

[2015-11-24 16:04:57 +0100] critical/cli: The daemon could not be 
started. See log output for details.

I get a similar message in the log.

What can I do to update the schema version to 1.14.0 or newer ?

Thanks
Yann

PS: icinga2 runs on an Ubuntu 14.04 server and was installed from the 
'packages.icinga.org' repository


More information about the icinga-users mailing list