[icinga-users] Debian Wheezy no longer supported?

Florian Bachmann bachmann.f at gmail.com
Wed Jul 25 11:56:44 CEST 2018


Am Mi., 25. Juli 2018 um 11:52 Uhr schrieb Michael Friedrich <
michael.friedrich at icinga.com>:

>
> We’ve missed that Wheezy LTS was EOL by the end of May, and after a
> discussion about old long term releases after 2.9 we’ve dropped the build
> environment for Wheezy.
>
> Such old long term distributions always force us to use defensive
> programming strategies and not entirely use C++11 everywhere. We’re eagerly
> waiting on SLES11 and Ubuntu14 EOL in the coming years currently preventing
> feature implementations with OpenSSL ABIs and whatnot.
>
> Anyhow, sorry to say, but plan a dist-upgrade to at least Jessie or
> re-build the deb-src for your Wheezy box. It should work, we won’t support
> it though.
>
> Cheers,
> Michael
>
>
​Hi Michael,

totally understandable and acceptable to me, I was just ​asking to be sure.

Time to finally do some long overdue updates, I guess...

Kind Regards
Florian
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.icinga.org/pipermail/icinga-users/attachments/20180725/61257187/attachment.html>


More information about the icinga-users mailing list