Hi,<div><br></div><div>I've installed icinga-web from the git master and seem to be stuck. When I authenticate with the default user it opens the main page with the bottom section (log) just 'Loading...' forever. If I attempt to load any of the panels from the Data section I get more of the same. When I run 'php icingaWebTesting.php' I get this:</div>
<div><br></div><div><div>PHPUnit @package_version@ by Sebastian Bergmann.</div><div><br></div><div>-> 500 internal server error!</div><div><br></div><div>=== Error ===</div><div>Uncaught exception AppKitPHPError thrown!</div>
<div><br></div><div>=== Message ===</div><div>PHP Error parse_ini_file(/usr/local/icinga-web/etc/..//etc/tests/test.properties): failed to open stream: No such file or directory (/usr/local/icinga-web/etc/tests/tests/installation/userRightsTest.php:10)</div>
<div><br></div><div>=== Stacktrace ===</div><div>#0 [internal function]: AppKitExceptionHandler::phpErrorException(2, 'parse_ini_file(...', '/usr/local/icin...', 10, Array)</div><div>#1 /usr/local/icinga-web/etc/tests/tests/installation/userRightsTest.php(10): parse_ini_file('/usr/local/icin...')</div>
<div>#2 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/Framework/TestCase.php(701): userRightsTest->setUp()</div><div>#3 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/Framework/TestResult.php(687): PHPUnit_Framework_TestCase->runBare()</div>
<div>#4 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/Framework/TestCase.php(653): PHPUnit_Framework_TestResult->run(Object(userRightsTest))</div><div>#5 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/Framework/TestSuite.php(757): PHPUnit_Framework_TestCase->run(Object(PHPUnit_Framework_TestResult))</div>
<div>#6 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/Framework/TestSuite.php(732): PHPUnit_Framework_TestSuite->runTest(Object(userRightsTest), Object(PHPUnit_Framework_TestResult))</div><div>#7 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/Framework/TestSuite.php(675): PHPUnit_Framework_TestSuite->run(Object(PHPUnit_Framework_TestResult), false, Array, Array, false)</div>
<div>#8 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/Framework/TestSuite.php(675): PHPUnit_Framework_TestSuite->run(Object(PHPUnit_Framework_TestResult), false, Array, Array, false)</div><div>#9 /usr/local/icinga-web/lib/agavi/src/vendor/PHPUnit/TextUI/TestRunner.php(350): PHPUnit_Framework_TestSuite->run(Object(PHPUnit_Framework_TestResult), false, Array, Array, false)</div>
<div>#10 /usr/local/icinga-web/lib/agavi/src/testing/AgaviTesting.class.php(101): PHPUnit_TextUI_TestRunner->doRun(Object(AgaviTestSuite), Array)</div><div>#11 /usr/local/icinga-web/etc/tests/icingaWebTesting.php(66): AgaviTesting::dispatch(Array)</div>
</div><div><br></div><div>Any ideas?</div><div><br></div><div>Thanks,</div><div>Khoury</div>